Retroceder   Cherokee Owners Cherokee things » Mecánica »

Mecánica Para debatir y aportar datos técnicos

Respuesta
 
Herramientas Desplegado
Antiguo 02-Mar-2014, 20:26   #1
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado Check Engine

Estimados muy buenas noches,
junto con saludarles les quiero comentar qué me sucedió este fin de semana en mi XJ:

Fui a Bucalemu-Pichilemu este finde y en la noche de ayer le dije a un primo si podíamos ver si había algún fusible quemado ya que de la nada me dejaron de encender los neblineros y el foco izquierdo de xenon de repente se pone a tiritar y se apaga -obligando a estar aguja con eso para que no me saquen un parte-.

Cuento corto, empezó a retirar y colocar los fusibles... yyyy.... de la nada el panel de mi xj tiró "Check Engine"... hoy viajé de vuelta a Stgo con la luz encendida todo el recorrido y "no hay caso" que se apague. No sé si fue porque el computador reconoció la falta de un fusible o algo así, en fin, inventar en mi ignorancia no ayuda mucho.

Decidí hacerle un scanner lo más pronto posible. Esta semana sí o sí reporto qué pasó... como dato adicional, este xj cuando pasas los 120 km/h o algo más va generalmente sobre las 2500-2750 RPM... después de este famoso "Check Engine" hoy a los 120 km/h superaba las 3000 RPM...

Como siempre agradeciendo que lean mi mensaje y sus comentarios-aportes,
Se despide
Jorge
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Antiguo 02-Mar-2014, 21:01   #2
Mac
 
Avatar de Mac
Status: Administrador
Fecha de Ingreso: 30-March-2009
Ubicación: Peñalolen, Santiago
Edad: 47
Mensajes: 5.330
Enviar un mensaje por MSN a Mac
Predeterminado

Cita:
Iniciado por jorgecontreras Ver Mensaje
Estimados muy buenas noches,
junto con saludarles les quiero comentar qué me sucedió este fin de semana en mi XJ:

Fui a Bucalemu-Pichilemu este finde y en la noche de ayer le dije a un primo si podíamos ver si había algún fusible quemado ya que de la nada me dejaron de encender los neblineros y el foco izquierdo de xenon de repente se pone a tiritar y se apaga -obligando a estar aguja con eso para que no me saquen un parte-.

Cuento corto, empezó a retirar y colocar los fusibles... yyyy.... de la nada el panel de mi xj tiró "Check Engine"... hoy viajé de vuelta a Stgo con la luz encendida todo el recorrido y "no hay caso" que se apague. No sé si fue porque el computador reconoció la falta de un fusible o algo así, en fin, inventar en mi ignorancia no ayuda mucho.

Decidí hacerle un scanner lo más pronto posible. Esta semana sí o sí reporto qué pasó... como dato adicional, este xj cuando pasas los 120 km/h o algo más va generalmente sobre las 2500-2750 RPM... después de este famoso "Check Engine" hoy a los 120 km/h superaba las 3000 RPM...

Como siempre agradeciendo que lean mi mensaje y sus comentarios-aportes,
Se despide
Jorge
Para mi aca hay un tema de masa. Revisa el ramal de cables que va a la fusilera.

Saludos
__________________
Marco Antonio Contreras (Mac)
ANDES OFFROAD
Mac está desconectado   Responder Citando
Antiguo 13-Mar-2014, 21:51   #3
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado

Estimados,
Estimado MAC,

gracias por la respuesta.

Aún no puedo realizar nada de análisis a mi xj, pero quiero comentar lo siguiente:

Sobre lo que comenté de las revoluciones, al parecer la caja automática no está pasando hasta el último cambio, algo así como que en una caja mecánica llegues a 100 o más kmh y sigas en 4ta... espero que esta sea la posible "falla" que indica el check engine...

Les consulto: ¿Alguien ha tenido este tema de transmisión automática?

Agradezco sus comentarios,
Saludos
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Antiguo 14-Mar-2014, 11:09   #4
Fsalinas
 
Avatar de Fsalinas
Status: Senior Member
Fecha de Ingreso: 30-March-2009
Ubicación: Santiago
Edad: 36
Mensajes: 1.413
Predeterminado

Cita:
Iniciado por jorgecontreras Ver Mensaje
Estimados,
Estimado MAC,
gracias por la respuesta.
Aún no puedo realizar nada de análisis a mi xj, pero quiero comentar lo siguiente:
Sobre lo que comenté de las revoluciones, al parecer la caja automática no está pasando hasta el último cambio, algo así como que en una caja mecánica llegues a 100 o más kmh y sigas en 4ta... espero que esta sea la posible "falla" que indica el check engine...
Les consulto: ¿Alguien ha tenido este tema de transmisión automática?
Agradezco sus comentarios,
Saludos
A mi me paso en mi ex XJ, ademas de no pasar la sobre marcha no prendian las luces de reversa, el causal era el sensor de posicion de la palanca de cambios el cual va a un costado de la caja de cambios, donde entra la piola de la palanca selectora, este se saca con cuidado se desarma y se limpian los contacos y santo remedio.
Te recomiendo que primero le realices un scanner antes de cualquier reparacion.

slds
__________________
www.Blockeados4x4.cl
Wrangler 4.0 2004 "Arenito"
Fsalinas está desconectado   Responder Citando
Antiguo 14-Mar-2014, 14:19   #5
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado

Estimado,
muchas gracias por tu comentario...

Te comento que las luces de reversa TAMPOCO ENCIENDEN...

Si es así, seguiré el paso del scanner y la consideración del sensor que me indicas...

Saludos y muchas gracias
Jorge
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Antiguo 14-Mar-2014, 15:14   #6
Fsalinas
 
Avatar de Fsalinas
Status: Senior Member
Fecha de Ingreso: 30-March-2009
Ubicación: Santiago
Edad: 36
Mensajes: 1.413
Predeterminado

Siempre hay un gringo que ya le paso y ya lo soluciono
http://www.jeepforum.com/forum/f11/n...arting-971621/
__________________
www.Blockeados4x4.cl
Wrangler 4.0 2004 "Arenito"
Fsalinas está desconectado   Responder Citando
Antiguo 16-Mar-2014, 16:09   #7
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado

Cita:
Iniciado por Fsalinas Ver Mensaje
Siempre hay un gringo que ya le paso y ya lo soluciono
http://www.jeepforum.com/forum/f11/n...arting-971621/

Hola,
mira, luego de saber que este elemento (sensor de posición) lo abrevian los gringos como NSS me dediqué hoy en la mañana a verlo y en lo posible resolverlo... me fue imposible retirar el sensor, seguí todos los pasos pero no conseguí realizarlo... además en un momento me vino el susto que por mis pocos conocimientos agrandase la falla... en fin...

utilicé ambos link:

de cherokee owners:
http://cherokeeowners.cl/foro/showth...ensor+posicion

de un sitio de EEUU (si no me equivoco)
http://www.bc4x4.com/tech/2010/jeep-...ty-switch-nss/

Bueno... a ver si en definitiva lo llevo al mecánico lo más pronto posible junto con el scanner que debo realizar...

eso sí estimado hoy al urguetear me dí cuenta que el xj tiene una fuga del aceite de motor... lo confirmé con la bara de medir nivel y me está indicando el ADD... una lata en verdad...

Saludos y gracias por tu ayuda,
Jorge
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Antiguo 23-Mar-2014, 22:03   #8
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado

Estimados,
le realicé el scanner al jeep...

P0443
P0700

Al llevar mi xj donde un mecánico (no especializado en motores americanos) sacamos el NSS de la caja automática y descubrimos que este había sido retirado anteriomente ya que por detrás tenía varias trizaduras... cuento corto, el mecánico le aplicó "la gotita" y se volvieron a juntar las piezas plásticas, se limpió según los pasos vistos en mi post anterior y bueno, si bien el scanner luego dejó de arrojar el P0700 el motor ni las luces de retroceso volvieron a la normalidad... En cuanto a este problema del NSS, me recomiendan buscar uno usado o directamente comprarlo nuevo?

Respecto del P0443, el mecánico me mencionó la válvula del EGR... será necesario comprarla? o se debe hacer otro procedimiento para salvar este código de falla?

Saludos y gracias de antemano,
jorge

http://imagizer.imageshack.us/v2/800x600q90/28/81ap.jpg
http://imagizer.imageshack.us/v2/800x600q90/35/jfgs.jpg
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Antiguo 23-Mar-2014, 22:04   #9
jorgecontreras
 
Avatar de jorgecontreras
Status: Junior Member
Fecha de Ingreso: 05-September-2013
Ubicación: cajón del maipo
Mensajes: 14
Predeterminado

http://imageshack.com/a/img35/2136/jfgs.jpg


http://imageshack.com/a/img28/1402/81ap.jpg
__________________
Jorge Contreras
Arquitecto

Jeep Cherokee XJ 99´ 3P
4.0 AUT, Standard

http://jcgarq.wix.com/jcgarq
jorgecontreras está desconectado   Responder Citando
Respuesta

Etiquetas
check, engine, fusible, luz, rpm

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro





Las opiniones expresadas en Cherokee Owners son de exclusiva responsabilidad de quienes las emiten y no representan necesariamente el pensamiento de la Administración. Cherokee Owners no está afiliado de ninguna manera a las marcas Jeep y Chrysler, sólo es un grupo de personas con un pasatiempo en común